Problème Tasks/objectifs

Pour les Masochistes Éditeurs de missions
Répondre
Avatar du membre
ThiRalD
Pioupiou
Pioupiou
Âge : 31
Messages : 4
Enregistré le : jeu. 5 nov. 2015, 13:14

Problème Tasks/objectifs

Message par ThiRalD » jeu. 5 nov. 2015, 14:08

bonjour,
je viens vers vous car je rencontre un problème : j'ai créé une mission, tout se passe bien pour l'objectif 1 ; je passe à l'objectif 2, c'est là que je bloque car il ne s'affiche pas "point de GPS en Mètre" mais il s'affiche sur la MAP aucune distance donnée.

j'ai test ceci:

créer un Trigger avec triggeractivated (ID de la task à valider avant), et le synchroniser avec la set task destination.

ou

créer un Trigger avec triggeractivated (ID de la task à valider avant), et le synchroniser avec la create task.

cela ne fonctionne pas....

Merci de votre Aide ;)
Modifié en dernier par =[TTK]= Yoda le jeu. 5 nov. 2015, 14:08, modifié 1 fois.
Raison : j'ai déjà corrigé les fautes. A vous de jouer avec les triggers, bande de moules

Avatar du membre
=[TTK]= Fastad
Grand Manitou
Grand Manitou
Âge : 25
Messages : 343
Enregistré le : mar. 23 avr. 2013, 23:05
Humeur : Merci !

Re: Problème Tasks/objectifs

Message par =[TTK]= Fastad » jeu. 5 nov. 2015, 14:15

Je ne suis pas vraiment un spécialiste pour les triggers, mais je pense que tu dois pouvoir utiliser la commande

Code : Tout sélectionner

" setSimpleTaskDestination (getMarkerPos "o2"); "
où "o2" est le nom d'un marqueur que tu aura placé au préalable a la position de ton objectif.
Image
"A Gourgoulin, il y a un phénomène d'évaporation. "
From Gourgoulin with love - 2016

Avatar du membre
ThiRalD
Pioupiou
Pioupiou
Âge : 31
Messages : 4
Enregistré le : jeu. 5 nov. 2015, 13:14

Re: Problème Tasks/objectifs

Message par ThiRalD » jeu. 5 nov. 2015, 15:11

=[TTK]= Fastad a écrit :Je ne suis pas vraiment un spécialiste pour les triggers, mais je pense que tu dois pouvoir utiliser la commande

Code : Tout sélectionner

" setSimpleTaskDestination (getMarkerPos "o2"); "
où "o2" est le nom d'un marqueur que tu aura placé au préalable a la position de ton objectif.
Tout d'abord merci de ton aide ;)
j'ai testé cette commande mais elle fonctionne pas ou alors j'ai mal procédé

Avatar du membre
=[TTK]= Dobeul Ouépone
Grand Fou
Grand Fou
Âge : 36
Messages : 1254
Enregistré le : mar. 14 août 2012, 17:27
Humeur : Brise des os avec ses burnes
Localisation : Par terre, attendant une coco

Re: Problème Tasks/objectifs

Message par =[TTK]= Dobeul Ouépone » ven. 6 nov. 2015, 22:37

Salut,
j'ai pas trop compris ce que tu veux faire, tu peux détailler un peu plus ?
Image
C'est quand même pas compliqué bordel !

Répondre