Plantage quand création d'un server...

Réparation - Dépannage - Customisation
Répondre
Avatar du membre
soronelite
Casse cou
Casse cou
Âge : 26
Messages : 76
Enregistré le : dim. 18 avr. 2010, 11:09

Plantage quand création d'un server...

Message par soronelite » mer. 16 juin 2010, 15:34

Salut à tous !

Bon voici le topos :
Hier encore tous fonctionné bien, je faisais une ch'tite mission pour changer et l'idée met venue de faire la campagne EW en coop, tout simplement je prend les 3 missions, j'ouvre la première dans l'éditeur, je regarde vite fait, sans chercher compliqué je met juste le gunner jouable pour voir le résultat, et pour bien faire j'enregistre sous un autre noms... bon pas le résultat attendu enfin bref je laisse tomber pour l'instant et hier soire en voulant créer un server pour une mission avec Juju le jeu plante et me balance ce message d'erreur : "include file ca\missions_EW\campaig\description_mission.hpp not found. " Bon c'est bien beau mais...
Alors j'ai presque tout essayer :
-chercher le fameux fichier, je l'ai même supprimé et même quand celui n'existe plus sur l'ordi il me fous encore le même message de ....
Ensuite j'ai essayer de re-patché sans résultats... ce matin je supprime arma II, tout ce qui se trouve dans mes docs ainsi que dans les programmes ect... je réinstalle le jeu, je patch et sa me renvoie au même message !
Alors que l'éditeur fonctionne très bien, le jeu également et le comble c'est que je peux rejoindre des serveurs !

Image

Alors si quelqu'un à par miracle une solution... merci :cry:
(Au passage : quelqu'un m'explique pourquoi il va chercher un fichier d'une campagne solo pour créer un server?? x) )
Modifié en dernier par soronelite le mer. 16 juin 2010, 15:40, modifié 1 fois.
Image

Avatar du membre
=[TTK]= Memphis007
Grand TranKilou
Grand TranKilou
Âge : 38
Messages : 3215
Enregistré le : mer. 13 janv. 2010, 15:29
Humeur : Binaire
Localisation : 127.0.0.1
Contact :

Re: Plantage quand création d'un server...

Message par =[TTK]= Memphis007 » mer. 16 juin 2010, 15:39

soronelite a écrit :et même quand celui n'existe plus sur l'ordi il me fous encore le même message de ....
Euh en même temps, "not found" ça veux dire qu'il ne trouve pas le fichier, donc le supprimer (s'il existe) ne me parait pas utile.

As tu essayé de faire un nettoyage de la base de registre avec CCleaner après avoir désinstallé complètement Arma II ?

Au pire, essaye de réinstaller arma dans un autre dossier, voir mieux, sur un autre disque dur.

Sinon la technique préféré de Frog marche bien aussi :

Code : Tout sélectionner

format C:
:lol:
Si ya pas de shell, ya pas de plaisir...
Image

Fingers in the noise. Maxime verdâtre.

Avatar du membre
soronelite
Casse cou
Casse cou
Âge : 26
Messages : 76
Enregistré le : dim. 18 avr. 2010, 11:09

Re: Plantage quand création d'un server...

Message par soronelite » mer. 16 juin 2010, 15:44

Oui je sais le supprimé n'était pas forcément très utile mais bon x)
Ouai je vais essayer Ccleaner je n'y avais pas pensais :)

Je vous tiens au courrant et si quelqu'un à une autre solution?

(Pour le formatage non merci il ne me reste que 171go sur 600 et mon DD externe est plein donc trop de fichier à sauvegarder je ne sais pas comment... vive les .mkv à 8 ga hein x) )
Image

Avatar du membre
=[TTK]= Memphis007
Grand TranKilou
Grand TranKilou
Âge : 38
Messages : 3215
Enregistré le : mer. 13 janv. 2010, 15:29
Humeur : Binaire
Localisation : 127.0.0.1
Contact :

Re: Plantage quand création d'un server...

Message par =[TTK]= Memphis007 » mer. 16 juin 2010, 15:53

Ah bah voilà, t'avais qu'a faire une partition pour le système et une pour les documents ! amateur va :mrgreen:


P.S: le piratage, c'est mal, j'espère que les .mkv dont tu parles sont tes films de vacances de l'été dernier avec mamie michou.
Si ya pas de shell, ya pas de plaisir...
Image

Fingers in the noise. Maxime verdâtre.

Avatar du membre
soronelite
Casse cou
Casse cou
Âge : 26
Messages : 76
Enregistré le : dim. 18 avr. 2010, 11:09

Re: Plantage quand création d'un server...

Message par soronelite » mer. 16 juin 2010, 15:56

Nan juste flemmard ^^
Image

Avatar du membre
=[TTK]= Ha dOc
Retraité
Retraité
Messages : 330
Enregistré le : ven. 12 févr. 2010, 14:25

Re: Plantage quand création d'un server...

Message par =[TTK]= Ha dOc » mer. 16 juin 2010, 19:31

euh, je suis pas pro, mais je crois que ça viens juste du fait que les mission de BIS font appel à d'autres fichiers que le mission.sqm (et les scripts habituels)

Faudrait trouver où ils sont appelés et supprimé l'appel (tout en restaurant une fonction équivalente si nécessaire)
Image

Avatar du membre
=[TTK]= Yoda
Grand Mérou
Grand Mérou
Âge : 53
Messages : 3488
Enregistré le : jeu. 11 févr. 2010, 17:52
Humeur : bieng-bieng
Localisation : Le milieu

Re: Plantage quand création d'un server...

Message par =[TTK]= Yoda » mer. 16 juin 2010, 19:42

Cela dit mon cher Capitaine, supprimer l'appel l'avant veille du 18 juin, c'est osé quand même, surtout quand on est que capitaine et que l'auteur de l'appel est général ...
enfin je dis ça, je dis rien ... ;)
vérifiez au moins que l'appel est en PCV ...
C’est parce que la vitesse de la lumière est supérieure à celle du son que certains ont l’air brillant avant d’avoir l’air con.

Image
" ... j'ai pas la tirelire dans le string et des tétons comme des pipettes de roues de camion ..." - Injonction Frog Pénelope 2014

Avatar du membre
=[TTK]= MoreBack
Retraité
Retraité
Âge : 56
Messages : 657
Enregistré le : lun. 25 janv. 2010, 22:45

Re: Plantage quand création d'un server...

Message par =[TTK]= MoreBack » mer. 16 juin 2010, 19:56

Je pense que c'est Yoda qui à raison :mrgreen:

sinon j'ai pas compris, c'est une mission arma que tu as dépébéoisé ?
et recompilé ?
Le jour où on ne travaillera plus le lendemain des jours de repos, la fatigue sera vaincue.
État : Ivre mort pour la patrie.
Image

Avatar du membre
soronelite
Casse cou
Casse cou
Âge : 26
Messages : 76
Enregistré le : dim. 18 avr. 2010, 11:09

Re: Plantage quand création d'un server...

Message par soronelite » mer. 16 juin 2010, 21:05

Oui mais pas l'original quand même ! Étant ancien moddeur je sais très bien qu'il ne faut jamais touché au fichier source sans le sauvegarder au préalable, j'ai donc fait une copie que j'ai modifier, l'original je n'y est jamais touché ! =s
Image

Avatar du membre
=[TTK]= Yourry
Grand Scriptou
Grand Scriptou
Âge : 30
Messages : 1592
Enregistré le : mer. 17 mars 2010, 16:39
Localisation : Dans le reblochon !

Re: Plantage quand création d'un server...

Message par =[TTK]= Yourry » mer. 16 juin 2010, 22:14

euh, je suis pas pro, mais je crois que ça viens juste du fait que les mission de BIS font appel à d'autres fichiers que le mission.sqm (et les scripts habituels)

Faudrait trouver où ils sont appelés et supprimé l'appel (tout en restaurant une fonction équivalente si nécessaire)
Had'Oc a raison.
Ton description.hpp est un fichier "caché", qui fait parti d'un ensemble de fichier fessant fonctionner le jeu.
Regarde, lors d'un briefing, quand une tache est validé on appel le fichier:

Code : Tout sélectionner

execVM "CA\Modules\MP\data\scriptCommands\taskHint.sqf"; 
Tu me diras quel rapport avec ton fichier ?
Et bien les deux commences par "ca/...."
Cela n'explique pas pourquoi en ré-installant tout, il ne le rajoute pas.
Je suis en train de faire une recherche minutieuse sur mon ordi pour voir si j'ai un fichier "description_mission.hpp":
j'ai trouve le fichier en question, il est dans le .pbo du EW, ensuite dans campagne et la tu dois le trouver:
Image

essaie de jouer sans le patch EW (il est facultatif je crois)
il y a plus que à bricoler pour remettre en place le fichier.
bon courage !
"Les Boches faisaient "Kamarad". Il aurait fallu commencer par ça des deux côtés, pour éviter les massacres organisés par ceux d'en haut, mais le fusil qu'ils nous avaient collé entre les mains, forcément, il a bien fallu qu'il serve et tout le reste à suivit." dixit Tardi et Verney
Image
L'autre jour, en tirant le rouleau de papier cul, toute la cloison est venue avec. dixit Camille Caz

Répondre