Problème lancement ARROWHEAD

Réparation - Dépannage - Customisation
Répondre
Avatar du membre
=[TTK]= Frog
Grand Passpartou
Grand Passpartou
Âge : 45
Messages : 1912
Enregistré le : sam. 27 févr. 2010, 18:15
Humeur : acqueuse.
Localisation : Région bientôt annexée à la France.

Problème lancement ARROWHEAD

Message par =[TTK]= Frog » lun. 12 juil. 2010, 12:25

Bonjour,

Je ne parviens plus à lancer le jeu, il me donne le message d'erreur:

Include file x\cba\addons\script_macro.common.hpp not found.

je n'ai pas sélectionné l'addon cba dans les extensions et je pesne que c'est à cause de cela que ça ne va plus. J'ai désinstallé le jeu et réinstallé mais c'est toujours le même message qui revient.

Ma question est:

Comment puis je selectionner l'addon CBA autrement qu'en lançant le jeu ??

Merci Beaaaaaaaaaucoup
Image
'Qué fadag, ce gary'...'OULA, elle doit faire mal celle-là !'... 'Je ne me demande même pas s'il existe une team qui ressemble à la TTK

Avatar du membre
Camille Caz
Grand Gourou
Grand Gourou
Âge : 78
Messages : 1811
Enregistré le : lun. 25 janv. 2010, 22:45
Humeur : paléolithique mais presque
Localisation : près de La Rochelle

Re: Problème lancement ARROWHEAD

Message par Camille Caz » lun. 12 juil. 2010, 16:09

Salut Frog.
Je n'ai pas la réponse, hélas, mais je réponds pour marquer ma compassion. Tu seras probablement secouru avant ce soir.
Tant pis pour ceux qui se sentent obligés de penser tout le temps, ils n'avaient qu'à être bretons

Avatar du membre
=[TTK]= MoreBack
Retraité
Retraité
Âge : 56
Messages : 657
Enregistré le : lun. 25 janv. 2010, 22:45

Re: Problème lancement ARROWHEAD

Message par =[TTK]= MoreBack » lun. 12 juil. 2010, 17:16

Salut les gars !

Bon, à par teamviewer je vois pas.

car si tu lance AO seul, cba doit fermer sa g.....
sinon c'est qu'il y a une salade de pbo dans ton install
A tu as réinstallé ao seul en laissant arma2 ?

bon teamviewer alors.
Le jour où on ne travaillera plus le lendemain des jours de repos, la fatigue sera vaincue.
État : Ivre mort pour la patrie.
Image

Avatar du membre
=[TTK]= Memphis007
Grand TranKilou
Grand TranKilou
Âge : 38
Messages : 3216
Enregistré le : mer. 13 janv. 2010, 15:29
Humeur : Binaire
Localisation : 127.0.0.1
Contact :

Re: Problème lancement ARROWHEAD

Message par =[TTK]= Memphis007 » lun. 12 juil. 2010, 17:40

une bonne salade de pbo avec un peu daddons, c'est trop bon !
Si ya pas de shell, ya pas de plaisir...
Image

Fingers in the noise. Maxime verdâtre.

Avatar du membre
=[TTK]= Clem
Retraité
Retraité
Messages : 431
Enregistré le : ven. 12 févr. 2010, 15:47

Re: Problème lancement ARROWHEAD

Message par =[TTK]= Clem » lun. 12 juil. 2010, 18:31

pourquoi ça m'étonne pas de toi Frog ?

si le jeu te demande CBA ,forcement ta du le laisser activer dans les extensions
parce que dans le dossier CBA ton fichier script_macros_common.hpp se trouve dans l'addon cba_main.pbo
tes sur que tu la pas supprimer celui ci.
Image

Répondre